Din varukorg är tom.

BankID v5 och SafeLink

Posted on: December 05, 2013 10:55am
Comments: 0

[Redigerad 2015-04-29]
OBS! Obsolet nyhet. Vi rekommenderar våra kunder som kör Safelink och Safelink Corporate v5 och tidigare att snarast uppdatera till v6. 

BankID har under hösten släppt version 5 av BankID-klienten. Denna saknar ett s.k. gränssnitt, som behövs för att SafeLink skall kunna prata med ID-kort vid signering. När BankID-klienten v5 installerats måste man därför installera en programvara kallad BIDLink (BankIDLink). BIDLink har det gränssnitt som SafeLink behöver.

Vi rekommenderar våra kunder att, om möjligt, ligga kvar på v4.20.X tills vidare.

Så länge tidigare versioner av BankID-klienten (t.ex. v4.20.X) används, behöver man inte BIDLink. T.o.m. så kan inte BIDLink användas om v4.20.X används.

Alltså:
- Använder du BankID klient v4.20.X så fungerar SafeLink.
- Använder du BankID klient v5, så behöver du installera BIDLink för att SafeLink skall fungera.

BIDLink hämtas ner från BankID här!

Nyheter

Med Safelink PFR blir du redo att ta dig an SEPA och ISO20022! Safelink PFR har väl beprövade funktioner för att hantera... läs mer
Vi erbjuder nu programvara för att hantera Nordea Secure Envelope. Nordea Secure Envelope är ett elektroniskt kuvert, vilket... läs mer
Äldre versioner av SafeLink kommer nu att sluta att fungera. Du måste alltså uppdatera till SafeLink v6 omgående. SafeLink... läs mer